시험 문제 풀이/CCNA 200-125 덤프 2016.10.12 13:49

CCNA 덤프

CCNA 200-125 덤프

CCNA 최신 덤프

CCNA Dump

 

 

@ PDF 패스워드 : ppap

 

CCNA_200-125_171q_by _PenPineappleApplePen.protected.pdf

 

 

 

@ VCE 버전

 

CCNA_200-125_171Q_3.01_Total.vce

 

 

 

@ VCE 실행 파일

 

VCE 실행 파일.zip

 

 

@ 참고 사항

 

 - PDF 덤프 파일 비번은 'ppap' 입니다.

 

@ VCE 실행 파일

 

 - 절대 업데이트하지 마세요.
 - 업데이트할 경우, VCE 파일 몇문제밖에 못봅니다.
 - 만약, 업데이트할 경우, 지우고 다시 받아서 실행하세요.

 

 

 

 

 

[출제 정보]

 

1. 55 Multiplce Choice Questions
2. ACL Simulation. (예전거랑 동일)
3. OSPF TShoot Simlet (예전거랑 동일)
4. DHCP TShoot Simlet (신규)
5. RIPv2 TShoot Simlet (신규)

 

 

 

[심렛 & 시뮬레이션]

 

@ ACL 시뮬레이션

 

http://www.9tut.com/78-ccna-access-list-sim-2#more-41

 

 

[유형 1][유형 2]는 패켓 트레이서 파일 참조

 

@ACL 시뮬레이션.pkt

 

 

[유형 3]

 

-Host C should be able to use a web browser(http) to access the Finance Web Server
-Other types of access from host C to the Finance Web Server should be blocked
-All access from hosts in the core or local LAN to the Finance Web Server should be blocked
-All hosts in the Core and local LAN should be able to access the Public Web Server
 
Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80
Corp1(config)#access-list 100 deny ip any host 172.22.242.23
Corp1(config)#access-list 100 permit ip any any
Corp1(config)#int f0/1
Corp1(config-if)#ip access-group 100 out
 
 
[유형 4]

 

-Host C should be able to use a web browser to access the financial web server
-Other types of access from host C to the finance web server should be blocked
-All hosts in the core and on the local LAN should be able to access the Public web server
 
Corp1(config)#access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80
Corp1(config)#access-list 100 deny ip host 192.168.33.3 host 172.22.242.23
Corp1(config)#access-list 100 permit ip any any
Corp1(config)#int f0/1
Corp1(config-if)#iip access-group 100 out

 

 

 


@ OSPF 심렛

 

패켓트레이서 파일 참조

 

@OSPF 심렛.pkt

 

 

 

 

 

@ EIGRP 심렛

 

패켓트레이서 파일 참조

 

@EIGRP 심렛.pkt

 

 

 

 

@ RIPv2 심렛

 

패켓트레이서 파일 참조

 

@RIPv2 심렛.pkt

 

 

http://www.9tut.com/ripv2-troubleshooting-sim#more-2853

 

-Router R1 connects the main office to internet, and routers R2 and R3 are internal routers
-NAT is enabled on Router R1
-The routing protocol that is enabled between R1, R2 and R3 is RIPv2
-R1 sends default route into RIPv2 for internal routers to forward internet traffic to R1
-Server1 and Server2 are placed in VLAN 100 and 200 respectively, and are still running on stick.
 


Q1. Server1 and Server2 area unable to communicate with the rest of the network. Your initial check with system administrators show that IP address settings are correctly configured on the server side. What could be an issue?   
 
A. The VLAN encapsulation is misconfigured on the router subinterfaces.
B. The Router is missing subinterface configuration.
C. The Trunk is not configured on the L2SW1 switch
D. The IP address is misconfigured on the primary router interface
 
R2#show run


~ 중간 생략 ~


interface FastEthernet0/1.100
description ***Link to Server1 Segment**
encapsulation dot1Q 200
ip address 192.168.100.1 255.255.255.0
!
interface FastEthernet0/1.200
description ***Link to Server2 Segment**
encapsulation dot1Q 100
ip address 192.168.200.1 255.255.255.0

 

L2SW1#show run
~ 중간 생략 ~


interface FastEthernet0/24
switchport mode trunk
!
 
 


Q2. Users in the main office complain that they are unable to reach internet sites. You observe that internet traffic that is destined towards ISP router is not forwarded correctly on Router R1. What could be an issue?  
 
Ping to Internet server shows the following results from R1:

R1#ping 209.165.200.225
Type escape sequence to abort
Sending 5, 100-byte ICMP Echos to 209.165.200.225, timeout is 2 seconds:
...
Success rate is 0 percent (0/5)
 
A. The next hop router address for the default route is incorrectly configured.
B. Default route pointing to ISP router is not configured on Router R1.
C. Default route pointing to ISP router is configured with AD of 225
D. Router R1 configured as DHCP client is not receiving default route via DHCP from ISP router.
 


R1#show ip route


   10.0.0.0/24 is subnetted, 1 subnets
R 10.10.10.0 [120/1] via 172.16.14.2, 00:00:22, FastEthernet0/0

   172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
R 172.16.11.0/30 [120/1] via 172.16.14.2, 00:00:22, FastEthernet0/0
C 172.16.14.0/30 is directly connected, FastEthernet0/0
C 172.16.16.0/24 is directly connected, FastEthernet0/1
R 192.168.100.0/24 [120/1] via 172.16.14.2, 00:00:22, FastEthernet0/0
R 192.168.200.0/24 [120/1] via 172.16.14.2, 00:00:22, FastEthernet0/0
   209.165.201.0/27 is subnetted, 1 subnets
C 209.165.201.0 is directly connected, Serial0/0/0

 


R1#show run
~ 중간 생략 ~


router rip
 version 2
 network 172.16.0.0
 default-information originate
 no auto-summary
!
ip nat inside source list LOCAL interface Serial0/0/0 overload

!
ip classless
!

ip route 10.10.10.0 255.255.255.0 172.16.14.2 200
!
 
 
Q3. Examine R2 configuration, the traffic that is destined to R3 LAN network sourced from Router R2 is forwarded to R1 instead R3. What could be an issue?  
 
R2#traceroute 10.10.12.1 source 10.10.10.1
Type escape sequence to abort
Tracing the route to 10.10.12.1
VRF info: (vrf in name/id, vrf out name/id)
1 172.16.14.1 0 msec 1 msec 0 msec
2 172.16.14.1 !H !H *
R2#
 
A. RIPv2 enabled on R3, but R3 LAN network that is not advertised into RIPv2 domain.
B. RIPv2 routing updates are suppressed between R2 and R3 using passive interface feature.
C. RIPv2 not enabled on R3
D. No issue that is identified; this behavior is normal since default route propagated into RIPv2 domain by RouterR1.
 
R3#show run
~ 중간 생략 ~


ip classless
!
ip flow-export version 9
!
!
 
 
Q4. What is the correct statement below after examining the R1 routing table?  

 

A. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses static route instead RIPv2 Because the static route AD that is configured is less than the AD of RIPv2


B. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses RIPv2 instead static route Because the static route AD that is configured is thigher than the AD of RIPv2


C. Traffic that is destined to 10.10.10.0/24 from R1 LAN network user static route instead RIPv2 But the traffic is forwarded to the ISP instead of the internal network.


D. Traffic that is destined to 10.10.10.0/24 from R1 LAN network uses RIPv2 instead static route Because the static rotue AD that is configured is 255
 
R1#show ip route
   10.0.0.0/24 is subnetted, 1 subnets
R 10.10.10.0 [120/1] via 172.16.14.2, 00:00:26, FastEthernet0/0
   172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
R 172.16.11.0/30 [120/1] via 172.16.14.2, 00:00:26, FastEthernet0/0
C 172.16.14.0/30 is directly connected, FastEthernet0/0
C 172.16.16.0/24 is directly connected, FastEthernet0/1
R 192.168.100.0/24 [120/1] via 172.16.14.2, 00:00:26, FastEthernet0/0
R 192.168.200.0/24 [120/1] via 172.16.14.2, 00:00:26, FastEthernet0/0
   209.165.201.0/27 is subnetted, 1 subnets
C 209.165.201.0 is directly connected, Serial0/0/0
 


R1#show run
~ 중간 생략 ~


ip nat inside source list LOCAL interface Serial0/0/0 overload
ip classless
ip route 10.10.10.0 255.255.255.0 172.16.14.2 200
!

 

 

 

 

@ DHCP & NTP & NAT & ACL 심렛

 

패켓트레이서 파일 참조

 

@DHCP & NTP & NAT & ACL 심렛.pkt

 

 


http://www.9tut.com/dhcp-sim#more-2841

 


Q1. Examine the DHCP configuration between R2 and R3. R2 is configured as the DHCP server and R3 as the client. What is the reason R3 is not receiving the IP address via DHCP?   
 
A. On R3, DHCP is not enabled on the interface that is connected to R2.
B. On R3, the interface that is connected to R2 is in shutdown condition.
C. On R2, the interface that is connected to R3 is in shutdown condition.
D. On R2, the network statement in the DHCP pool configuration is incorrectly configured.
 
R2#show run
~ 중간 생략 ~


ip dhcp excluded-address 192.168.20.1
!
ip dhcp pool DHCPASSIGNR3
network 192.168.20.0 255.255.255.252
!
 
 
R3#show run

~ 중간 생략 ~


interface FastEthernet0/1
description ***Link to R2***
no ip address
duplex auto
speed auto

 
 
Q2. R1 router clock is synchronized with ISP router. R2 is supposed to receive NTP updates from R1. But you observe that R2 clock is not synchronized with R1. What is the reason R2 is not receiving NTP updates from R1? 

 

A. R1 router Ethernet interface that is connected to R2 is placed in shutdown condition.
B. R2 router Ethernet interface that is connected to R1 is placed in shutdown condition.
C. Ther NTP server command not configured on R2 router.
D. The IP address that is used in the NTP configuration on R2 router is incorrect.
 


R1#show run
~ 중간 생략 ~


interface FastEthernet0/0
description ***Link to R2***
ip address 192.168.10.1 255.255.255.252
ip nat outside
duplex auto
speed auto
 


R2#show run
~ 중간 생략 ~

ntp server 192.168.100.1 key 0
!

 
 
 
Q3. Why applications that are installed on PC’s in R2 LAN network 10.100.20.0/24 are unable to communicate with server1?   
 
A. A standard ACL statement that is configured on R1 is blocking the traffic sourced from R2 LAN network.
B. A standard ACL statement that is configured on R1 is blocking the traffic sourced from Server1 network.
C. A standard ACL statement that is configured on R2 is blocking the traffic sourced from Server1 network.
D. A standard ACL statement that is configured on R2 is blocking the traffic sourced from R2 LAN network.
 
 
R2#show run
~ 중간 생략 ~


interface FastEthernet0/1
description ***Link to R1***
ip address 192.168.10.2 255.255.255.252
ip access-group SERVER1BLOCK in
duplex auto
speed auto
!
~ 중간 생략 ~


!
ip access-list standard SERVER1BLOCK
deny 172.16.200.0 0.0.0.255
permit any
!
 
 
 
Q4. Users complain that they are unable to reach internet sites. You are troubleshooting internet connectivity problem at main office. Which statement correctly identifies the problem on Router R1?   
 
A. NAT configurations on ther interfaces area incorrectly configured.
B. NAT translation statement incorrectly configured.
C. Interesting traffic for NAT ACL is incorrectly configured.
D. Only static NAT translation configured from the server, missing Dynamci NAT of Dynamci NAT overloading for internal networks.
 


R1#show run

~ 중간 생략 ~


interface FastEthernet0/0
description ***Link to R2***
ip address 192.168.10.1 255.255.255.252
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
description ***Link to Server1 segment***
ip address 172.16.200.1 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface Serial0/0/0
description ***Link to ISP***
ip address 209.165.200.225 255.255.255.224
ip nat inside
!

 

Posted by 교육 문의 : 010-9902-9710(김정우 강사)


Q